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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Unable to create or edit Orion user accounts or permissions

Unable to create or edit Orion user accounts or permissions

Updated September 19, 2018

Overview

When you add or edit a group permission in the Orion Web Console, the following error displays:

ipam-error-message.png

Environment

  • All NPM versions

Cause

When an admin edits one or more accounts and clicks Submit, the Orion Platform executes all settings at once, including the IPAM settings. If IPAM is not activated or licensed, the execution stops at the IPAM setting changes and times out.

Details

  1. Uninstall IPAM using Add and Remove Programs.
  2. Run the SolarWinds Configuration Wizard to modify or repair the configuration.

See How user accounts work for details about Orion user accounts.

Uninstall IPAM from Add and Remove Programs

  1. Log in to your Orion Server.
  2. Navigate to Control Panel > Programs > Programs and Features or open Run and execute: 
    appwiz.cpl 
  3. Select SolarWinds IP Address Manager.
  4. Click Uninstall.
  5. Complete the on-screen instructions to uninstall IPAM.

Run the SolarWinds Configuration Wizard

  1. Click Start > SolarWinds Orion > Configuration Wizard.
  2. Select Database, Website, Services and click Next.
  3. In the Database Settings window, click Next.
  4. Select Use an existing database, and click Next.
  5. Select Use an existing account, and click Next.
  6. In the Website Settings window, click Next.
  7. When prompted that a website exists with the same name and IP address, click Yes. 
  8. In the Service Settings window, review the listed services, and then click Next.
  9. In the Summary Screen, click Next.
  10. Complete the wizard.
 

 

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