Submit a ticketCall us

WebinarDatabase Roundtable – Expert Database Professionals Feel Your Pain

In this video broadcast, Head Geek™ Tom LaRock is joined by Karen Lopez, Tim Chapman, and David Klee. They’ve known each other for many years, so this discussion was like four friends getting together to talk data and databases. They discussed diagnostic data collection, common performance root causes, reactive tuning versus proactive, and more. Join us for an engaging discussion on these topics! Plus, Tom LaRock will be available to answer your questions live.

Register now.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Unable to add a node in NPM with UDT installed

Unable to add a node in NPM with UDT installed

Overview

Unable to add nodes in Orion and no error messages appear during the process.
For example, During the process, you can reach all the way to the Add UDP Ports tab, selecting Scan device for ports and it shows Discovering port information... but the discovery does not complete. It stays on the screen until it is manually stopped. There are no error messages that appear during the process.

Environment

  • All NPM versions with UDT installed

Cause 

UDT is installed but is not licensed.

Resolution

Uninstall UDT by going to Control Panel > Programs, and then run the Configuration Wizard on all pollers or, update the UDT license through License Manager on that poller and all pollers.

 

Last modified

Tags

Classifications

Public