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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Triggered alert is displayed in events but no email is sent

Triggered alert is displayed in events but no email is sent

Updated June 30, 2017

Overview

A triggered alert is displayed under Events but the alert email was not sent or received.

Environment

NPM 12.1 or later

Cause

The ActionsExecutionAlert.log from C:\ProgramData\Solarwinds\Logs\Orion shows the timestamp when the alert was triggered (2017-06-28 06:55:38) but the Send Email action was not set for the alert and was only writing to an event log.

Resolution

  1. Log in to the Orion Web Console.
  2. Go to Alerts & Activity > Alerts > Manage Alerts.
  3. Select the alert in question.
  4. Under the Trigger Actions tab, make sure that the Send an Email/Page action is added to be able to send or receive email notifications for the alert.
  5. Make sure that the correct email address has been included in the alert action

 

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