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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > The session timed out

The session timed out

Created by Brian Kyle, last modified by MindTouch on Jun 23, 2016

Views: 2,960 Votes: 2 Revisions: 5

Overview

This article describes the issue when  you try to access the Orion web interface, you get this error:

The session timed out.

 

The issue was re-produced on multiple machines and multiple browsers

Environment

All versions of Orion products

Cause 

This issue occurs when the Orion server thinks that the current session has timed out and is blocking the connection.

Resolution

1. Connect to the Orion Database using Database Manager (Start > SolarWinds Orion > Advanced Features > Database Manager).

2. Add the Default SQL Server (click Add Default Server).

3. Expand the SQL server.

4. Right-click on your Orion database > New Query > enter the following in the Query Editor window:

UPDATE Accounts SET DisableSessionTimeout = 'Y' WHERE AccountID = 'Admin'

This will disable session timeout for the Admin account and you will be able to login with the Admin account.

Note:

If you have this issue with another account, replace 'Admin' with the account you are having the issue with.

 

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