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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Syslog messages not showing for Agent nodes

Syslog messages not showing for Agent nodes

Updated 9/19/2017

Overview

This article provides a resolution for when syslog messages are not showing for Agent nodes.

 

Environment

  • NPM 12.1

 

Cause 

A customer does not see Syslog messages for their Linux agent node even though it has been present on the Syslog DB table.

Even though the Agent node's syslog messages are seen on the Syslog table, it is using NodeID 0 instead of its correct value: NodeID 337.

 

Resolution

  1. Within the Orion Install Folder (usually c:\Program Files (x86)\SolarWinds\Orion\) find SyslogService.exe.config file. 
  2. Open it in notepad and find the <add key="CutOffAgentNodes" value="true" />.
  3. Change value to false, like this: 
    <add key="CutOffAgentNodes" value="false" />
  4. Save the changes. 
  5. Restart Syslog Service to make sure changes are applied. 

 

 

 

 

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