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Support maintenance error: 3 products with expired maintenance

Created by Leif Amland, last modified by Matthew.Orr on Jan 16, 2017

Views: 1,137 Votes: 0 Revisions: 9

Overview

This article provides brief information and steps to resolve the following error after renewing support maintenance: 

< 3 Products with expired maintenance >

Environment

All NPM versions

Cause 

The issue is caused when a user has not synchronized the licenses yet.

Resolution

The complete process to synchronize Orion licenses can be located here:

Synchronize licenses for Orion Products

  1.  Open the SolarWinds License Manager.
  2.  Select all 3 products that listed.
  3.  Click Synchronize.
    Note: All three licenses should synchronize successfully.
  4. Close and re-open the Orion Web Console.

 

 

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