Submit a ticketCall us

whitepaperYour VM Perplexities Called, and They Need You to Read This.

Virtualization can give you enormous flexibility with future workloads and can be a key enabler for other areas, like cloud computing and disaster recovery. So, how can you get a handle on the performance challenges in your virtual environment and manage deployments without erasing the potential upside? Learn the four key areas you need to be focusing on to help deliver a healthy and well-performing data center.

Get your free white paper.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Solarwinds.IPAM.Contract.Service.IIpamGroupRoleProxy.ForceAccountToRole Failed

Solarwinds.IPAM.Contract.Service.IIpamGroupRoleProxy.ForceAccountToRole Failed

Created by Zaquan Henry, last modified by Jane Baylon on Sep 22, 2016

Views: 1,077 Votes: 3 Revisions: 5

Overview

The following error appears when attempting to edit users in NPM:

​Solarwinds.IPAM.Contract.Service.IIpamGroupRoleProxy.ForceAccountToRole Failed

Environment

NPM 11.5.2 and later

Cause

This occurs when the IPAM license has expired or is invalid. 

Resolution

Refer to IPAM Licensing to update your IPAM license. 

 

Last modified

Tags

Classifications

Public