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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Session time out error accessing Orion web console

Session time out error accessing Orion web console

Updated: October 31, 2018

Overview

This article details how to resolve an issue the occurs when you attempt to access the Orion web interface and receive the following error message:

The session timed out.

Environment

  • All versions of Orion Platform

Cause 

This issue occurs when the Orion server thinks that the current session has timed out and is blocking the connection.

Resolution

  1. Connect to the Orion Database using the Database Manager: Start > SolarWinds Orion > Advanced Features > Database Manager
  2. Click Add Default Server.
  3. Expand the SQL server.
  4. Right-click on your Orion database > New Query > enter the following in the Query Editor window:
    UPDATE Accounts SET DisableSessionTimeout = 'Y' WHERE AccountID = 'Admin'
  5. This will disable session timeout for the Admin account. You can now log in with the Admin account.

    Note: If you have this issue with an account other than Admin, replace 'Admin' with the account name you are trying to resolve.

 

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