Submit a ticketCall us

Training ClassSign up for Network Performance Monitor (NPM) and Scalability instructor-led classes

Attend our instructor-led classes, provided by SolarWinds® Academy, to discuss the more advanced monitoring mechanisms available in NPM as well as how to tune your equipment to optimize its polling capabilities. NPM classes offered:
NPM Custom Monitoring and Polling
Orion Platform Scalability

Reserve your seat.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Services are missing after upgrading to NPM 12

Services are missing after upgrading to NPM 12

Created by Shane Horgan, last modified by Melanie Boyd on Jul 25, 2016

Views: 899 Votes: 0 Revisions: 8

Updated July 17, 2016

Overview

SolarWinds service does not start and unable to access website after upgrading to NPM 12.

Environment

All Orion Core 2016.1 products

Cause 

This issue can be caused by a number of reasons

  • Not running the Configuration Wizard after the installation.
  • An error may occur during the  Configuration Wizard and was closed and it was assumed that the application was fully configured.
  • Windows account Issues such as UAC / Group Policy restrictions.

Resolution

  • Rerun Configuration Wizard making sure that there are no errors.
  • If there are errors, please contact SolarWinds support or search for the error in Success Center.
 

 

Last modified

Tags

Classifications

Public