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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > SNMP communication issue for Redbox Recorder device in NPM 11.5.2

SNMP communication issue for Redbox Recorder device in NPM 11.5.2

Created by Ezgi Muderrisoglu, last modified by christopher.daly on Feb 28, 2018

Views: 898 Votes: 0 Revisions: 5

Overview

There is a communication issue for Redbox Recorder devices in NPM. There is no information coming through on the web console, and the SNMP polling method is not passing connectivity test.

 

Environment

  • NPM version 11.5.2
  • Redbox Recorder device

 

Cause 

The issue is caused by incorrect SNMP Port used to test the connection.

Resolution

  • If the ICMP polling method works, continue to the next bullets as this means that the device can be reached by the primary engine. There must be another underlying issue regarding SNMP.
  • Carry out SNMP walk to verify if the device is sending out OIDs.
  • If the result is 0 OID [Timed Out] , then there is an issue with the device itself and its communication.
  • Check the port numbers used for the SNMP connection.
  • For Redbox Recorder devices, Port number 1161 is used for SNMP connections.
  • Changing the Port number from the default to the 1161 will resolve the SNMP issue.

 

 

 

 

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