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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Running an NPM Network Discovery Scan in NPM displays elements outside the subnet range

Running an NPM Network Discovery Scan in NPM displays elements outside the subnet range

Updated October 31, 2018

Overview

When you run a Network Discovery Scan in NPM using a subnet range, the scanned results include elements that are outside the assigned subnet range. 

Environment

  • NPM 12.x

Cause

The Hop Count option is set to > 0 in the Discovery Settings step. This causes the scan to go beyond its initial range, depending on the number of hops.

Resolution

  1. Edit the Discovery Profile and click Next until the DIscovery Settings page displays.
  2. In the Hop Count slider, verify that the value is set to '0' (zero).
  3. Click Next.
  4. Re-run the scan.

 

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