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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > QoE Packet Analysis Sensor Status Unknown

QoE Packet Analysis Sensor Status Unknown

Updated June 6th, 2016

Overview

This article provides step by step guide in resolving QoE Packet Analysis Sensor Status Unknown.

Environment

All Orion Core Versions

Cause

  • Issue occurs after upgrading NPM
  • Erroneous SolarWinds Agent

Steps

  1. Shutdown all Orion Services from the Agent Server
    1. Start > All Programs > SolarWinds Orion > Orion Service Manager
    2. Search > Orion Service Manager
  2. Uninstall  SolarWinds Agent from Programs and Features
    1. Start > Control Panel > Programs > Programs and Features
    2. Search > Programs and Features
  3. Delete SolarWinds folder located in C:\Program Files (x86)
  4. Download Agent Software v1.4.9.0
    1. Orion Web Console > Settings > Agent Settings > Download Agent Software
  5. In the Manual Installer column, click Download .MSI to download the .MSI file on the source machine
  6. Enter the Orion Server IP address or Hostname and the Orion Administrator Account Credentials
  7. Once setup is complete, re-start all Orion Services (wait 5 minutes)
  8. Check if the Sensor Status is Up or showing active charts
    1. Orion Web Console > Settings > QoE Settings > Manage Quality of Experience (QoE) Packet Analysis Sensors
    2. Orion Web Console > Home > Quality of Experience

 

 

 

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