Submit a ticketCall us

AnnouncementsTHWACKcamp 2018 is here

2018 is the seventh year for THWACKcamp™, and once again we’ll be live October 17 – 18 with packed session tracks covering everything from network monitoring and management, to change control, application management, storage, cloud and DevOps, security, automation, virtualization, mapping, logging, and more.

Register for online sessions.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Page breaks in PDF exported reports

Page breaks in PDF exported reports

Created by Michael Almadova, last modified by MindTouch on Jun 23, 2016

Views: 1,029 Votes: 0 Revisions: 10

Overview

Page breaks appear in the PDF exported version of a report with custom charts from NPM.

6.jpg

Environment

  • NPM 11.5.2 Hotfix v4
  • Windows Server 2012 R2 

Cause 

The page breaks may be caused by the current PDF exporter used in the product. 

Resolution

  1. Go to the Reports tab from the console.
  2. Locate and select the report you wish to export.
  3. Click View Report.
  4. On the View Report page, click Edit Report.
  5. Click Fit to window width, and then click Next and Submit to save the report.
    8.jpg

The pages should display without a break next time you export your report to PDF.

 

 

 

Last modified

Tags

Classifications

Public