Submit a ticketCall us

AnnouncementsChange Is Inevitable

Get valuable help when it comes to tracking and monitoring changes. SolarWinds® Server Configuration Monitor (SCM) is designed to help you: detect, track, and receive alerts when changes occur, correlate system performance against configuration changes, compare server and application configuration against custom baselines, and verify application and system changes.

Learn more.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Node status rollup not showing interface status

Node status rollup not showing interface status

Updated June 13, 2017

Overview

The node status rollup does not show the interface status.

Environment

NPM 12 and later

Cause 

This may be caused by the NPM installer failing to load the necessary modules in the NodeChildStatusParticipation table in the database. The following screenshot shows how this table should be displayed. In a system where this has failed, the table shows the Enabled and/or the Installed columns unchecked.

Resolution

  1. Open Programs and Features from the Control Panel.
  2. Right-click SolarWinds Orion Network Performance Monitor and select Repair.
  3. Wait for the configuration wizard to run and finish after the repair completes.
 
Disclaimer: Please note, any content posted herein is provided as a suggestion or recommendation to you for your internal use. This is not part of the SolarWinds software or documentation that you purchased from SolarWinds, and the information set forth herein may come from third parties. Your organization should internally review and assess to what extent, if any, such custom scripts or recommendations will be incorporated into your environment.  You elect to use third party content at your own risk, and you will be solely responsible for the incorporation of the same, if any.

 

Last modified

Tags

Classifications

Public