Submit a ticketCall us

AnnouncementsSystem Monitoring for Dummies

Tired of monitoring failures disrupting the system, application, and service? Learn the key monitoring concepts needed to help you create sophisticated monitoring and alerting strategies that can help you save time and money. Read the eBook.

Get your free eBook.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > NetPath is not working and showing gray icon

NetPath is not working and showing gray icon

Created by David Clark, last modified by Marc.Fobair on Jan 27, 2017

Views: 3,004 Votes: 0 Revisions: 4

Updated: June 21, 2016

Overview

You configure NetPath to get information from a machine but the dot beside it never goes green.

 

Environment

  • NPM version 12 
  • NetPath alll versions 

 

Cause 

This issue occurs because .Net Framework is not installed.

- or -

NetPath module may require reinstall 

- or - 

Netpath Probe not allowing polling through network due to network or endpoint services blocking traffic 

Resolution

  • 1) Install .Net Framework on machine and reboot.
  • Use another test machine at the remote location with .Net Framework already installed.

Note: If it is a 2008 server or newer, you can't check Add/Remove Programs. However, it can be found in Add/Remove Server Features, under the Features at the very top of the list.

- or - 

2) uninstall and reinstall netpath module

 https://support.solarwinds.com/Succe...ils_to_install

- or - 

3) Create new probe in net path to workaround and confirm netpath is working. 

Since the existing probe may be blocked by the network, this is an excellent way to test and troubleshoot as well as continue to use netpath in a working manner longterm.

 

Please follow the instructions in here: 

http://www.solarwinds.com/documentat...te-a-probe.htm

 

 
 

 

Last modified

Tags

Classifications

Public