Submit a ticketCall us

AnnouncementsFace your biggest database issues head-on

Our new eCourse helps you navigate SQL Server performance blocks by teaching you how to recognize and deal with the three DBA Disruptors: Performance Hog, Blame Shifter, and Query Blocker. Register today to learn how to defend your environment and fend off menacing disruptions.

Register for your free eCourse.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > NetPath: No Data Found message on polling engines

NetPath: No Data Found message on polling engines

Updated January 26, 2017

Overview

This article provides information and resolution where NetPath is showing the No Data Found message on some polling engines.

Environment

NPM 12.0 and later

Cause 

NetPathInstaller.msi.log:

MSI (s) (04:30) [18:36:25:486]: Windows Installer installed the product. Product Name: SolarWinds Orion NetPath v1.0.1. Product Version: 1.0.31490.3. Product Language: 1033. Manufacturer: SolarWinds Worldwide, LLC. Installation success or error status: 1602

 

An MSI installation error status 1602 indicates that the previous installation was canceled. This failure would definitely cause issues when communicating with the Service Directory from NetPath. 

Resolution

  1. Go to Control Panel > Program and Features and uninstall SolarWinds Orion NetPath.
  2. Re-install SolarWinds Orion NetPath using the following installer:
    C:\ProgramData\Solarwinds\Installers\NetPathInstaller.msi

 

Last modified

Tags

Classifications

Public