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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Interface alerts re-trigger for Interface Down

Interface alerts re-trigger for Interface Down

Created by Norbert Skurzewski, last modified by MindTouch on Jun 23, 2016

Views: 1,825 Votes: 0 Revisions: 5

Overview

This article provides brief information and steps to resolve the issue when Alerts re-trigger on Interface Down even when the interface has been down for a while.

Environment

NPM version 11.5.3 and later

Cause 

When an alert is triggered, our software has a time limit which triggers the alert again when the set limit was met.

Resolution

​To change this value you could update the following application setting value within the AlertingEngine.exe.config file:

 

  1. Go to install directory (by default) C:\Program Files (x86)\SolarWinds\Orion.
  2. <add key="AutoClearAlertIntervalInMinutes" value="14400" /> Max allowed value of this setting in minutes is 129599 - which is about 90 days.
  3. Restart Alerting Engine service.

 

This setting cannot be disabled or changed to more than 90 days, if you wish to add this availability please contact SolarWinds technical Support and ask them to submit a Feature Request.

 

 

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