Submit a ticketCall us

WebinarFREE IT Monitoring Webcast

Don’t miss out on our webcast, Essential IT Monitoring with SolarWinds ipMonitor, where we will show you how to keep an eye on your IT environment from one centralized, affordable, and lightweight monitoring tool: SolarWinds® ipMonitor®.

Register now.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > F5 Sync Status does not show correct data

F5 Sync Status does not show correct data

Created by Interspire Import, last modified by Caroline Juszczak on Jan 02, 2018

Views: 1,683 Votes: 0 Revisions: 10

Overview

The F5 Sync status reflects are Unknown in F5 devices with firmware using NPM versions 11.2 and earlier. 

Environment

NPM versions 10.4 and later

Cause

The issue is caused by NPM polling OIDs in F5-BIGIP-SYSTEM-MIB to determine F5 Sync Status.

Resolution

Upgrade the firmware of your devices using F5 to at least NPM version 11.2.

 

 

Polled OID Notes
1.3.6.1.4.1.3375.2.1.14.1.1 (sysCmSyncStatusId) F5 devices on firmware versions older than 11.2 do not report values for this OID.
1.3.6.1.4.1.3375.2.1.1.1.1.6 (sysAttrConfigsyncState) F5 Sync status is determined for F5 devices with firmware version older than 11.2 by transforming the value polled in accordance with the following table:
sysAttrConfigsyncState sysCmSyncStatusId
-1 - uninitialized or disabled config state unknown(0)
0 - Synchronized inSync(3)
1 - Local config modified, recommend configsync to peer needManualSync(2)
2 - Peer config modified, recommend configsync from peer needManualSync(2)
Last modified

Tags

Classifications

Public