Submit a ticketCall us

WebinarWebinar: A checklist for planning your Network Performance Monitor (NPM) upgrade

Are you ready for your next upgrade? To help you plan smoothly, join this webcast to learn more about, SolarWinds® Orion® Installer, SolarWinds Upgrade Advisor, Upgrades Guides, Training Videos, and other resources available. We’ll share key upgrade planning considerations, lessons learned from customers with practical advice from SolarWinds Product Experts. We’ll also give practical tips to identify the estimated time needed and resources, how to prepare the business and IT staff for changes, ways to plan for required system changes, and more.

Register now.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Error while executing script. The largest table 'dbo.cbQoSStatsCounters' of the OUTPUT INTO clause cannot have any enabled triggers

Error while executing script. The largest table 'dbo.cbQoSStatsCounters' of the OUTPUT INTO clause cannot have any enabled triggers

Updated April 3, 2017

Overview

Configuration wizard fails with the following error:

Error while executing script. The largest table 'dbo.cbQoSStatsCounters' of the OUTPUT INTO clause cannot have any enabled triggers

 

Environment

All NPM versions

 

Cause 

This error is caused by enabled trigger on dbo.cbQoSStatsCounters table.

 

Resolution

  1. Perform a Remote Desktop Protocol (RDP) session to the SQL server.
  2. Log in to SQL Management Studio. 
  3. Expand the Solarwinds database.
  4. Locate and expand dbo.cbQoSStatsCounters table.
  5. Expand Triggers folder.
  6. Right-click on the content of the Trigger folder and select disable.
  7. Re-run the Configuration Wizard.

 

 

Last modified

Tags

Classifications

Public