Submit a ticketCall us

WebinarWebinar: A checklist for planning your Network Performance Monitor (NPM) upgrade

Are you ready for your next upgrade? To help you plan smoothly, join this webcast to learn more about, SolarWinds® Orion® Installer, SolarWinds Upgrade Advisor, Upgrades Guides, Training Videos, and other resources available. We’ll share key upgrade planning considerations, lessons learned from customers with practical advice from SolarWinds Product Experts. We’ll also give practical tips to identify the estimated time needed and resources, how to prepare the business and IT staff for changes, ways to plan for required system changes, and more.

Register now.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Error when moving a node from primary to additional poller

Error when moving a node from primary to additional poller

Created by Robert Stidman, last modified by MindTouch on Jun 23, 2016

Views: 1,160 Votes: 0 Revisions: 4

Overview

This article discusses the issue when trying to move a node from primary to additional poller leaving Orion module engine service to stop from running.

 

Environment

All versions of Orion products

Cause 

Licensing is out of date

Resolution

  1. Open license manager in the Orion server.
  2. Check if the maintenance date is past due, if so, click upgrade.
  3. Use the latest key from your customer portal at http://customerportal.solarwinds.com by logging in and clicking License Management > Orion Additional Polling Engine > use the key that is not activated.
  4. After licenses are updated, restart the Orion services via Orion service manager.

 

Last modified

Tags

Classifications

Public