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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Error when logging into Network Atlas Map

Error when logging into Network Atlas Map

Overview

This article describes the issue when you try to log in to Network Atlas map using your AD and Local Orion credentials and it fails.

 

Environment

NPM version 10.7 and later

Cause 

This issue occurs when the user account does not have the appropriate rights to manage Atlas maps.

The issue may occur also in cases when the Windows Account has Node Management rights in the Orion Web Console.

Resolution

  1. As an administrator, log in to Orion Web Console.
  2. Navigate to Settings > Manage Accounts.
  3. Look for the account and click Edit.
  4. Look for Allow Node Management rights and make sure it is set to YES.
  5. If adding the Node Management rights doesn't resolve the issue, create a new account (Orion Account) and use this as the login to Network Atlas.

 

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