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Edit report not showing time scale

Updated July 20, 2018

Overview

Users may find that when editing a report there is no option to adjust the time scale for the report

Environment

  • NPM12.0 and newer
  • Orion core 2016.1 and newer

Cause

The Time Based settings for the report are set to 'NO'

Resolution

  • Edit the report in the Manage Reports page
  • In the first page of the wizard select Edit Table
  • Under the table layout in the Time-based settings change the 'Do you only want to see data in the table above from a specific time period' to YES
  • Complete the wizard to save the changes.

 

 

 
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