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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > ESXI is not polling any information

ESXI is not polling any information

Created by Herwin Orenday, last modified by Rodim Suarez_ret on Mar 06, 2017

Views: 644 Votes: 0 Revisions: 4

Overview

ESXI is not polling any information and the stats are showing 0% utilization on CPU and memory.

Environment

  • All NPM versions
  • All iVim versions

Cause 

Orion does not detect ESXI

Resolution

  1. Make sure that the "Poll for VMware" option is selected in the nodes. Go to Edit Nodes > Polling Settings > Select Poll for VMware.
  2. On Virtualization tab:
    a. Assign ESX credential. Go To Virtualization Polling Settings > Select the VMware device > click Assign ESX Credential > Enter the root credential and test > Assign Credential.
    b. Disable/enable polling. Select the VMware device > select Disable Polling or Enable polling.
    c. Under Management resource, click Rediscover then click Poll Now.

 

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