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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Database account is locked after changing the password

Database account is locked after changing the password

Updated August 10, 2016

Overview

The password used by Orion to contact the database was recently changed. Upon running Configuration Wizard on the main poller to apply the changes, the account is locked out in SQL Management Studio.

Environment

Any Orion platform with additional pollers or web

Cause 

The password was not updated on all additional web servers and pollers.

Resolution

  1. Run Configuration Wizard (Start > All Programs > SolarWinds Orion > Configuration and Discovery).
  2. Indicate the new password in the database user account section and let it the process finish.
  3. Do this for all Orion servers that access the same database.

 

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