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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Data for nodes polled by agents are not current

Data for nodes polled by agents are not current

Updated Aug 24, 2016

Overview

Nodes polled by the agent may experience data lag.  Charts display data that are older than expected by minutes or hours.

 

If you checked the agent logs (located at .\SolarWinds\Logs\AgentManagement\AgentManagement.Service.log), you see an error similar to the ones below.

WARN SolarWinds.AgentManagement.ServiceCore.AgentManagementServiceApp - Agent 1 (hostname/ip) has computer clock shifted by 00:12:13 from server time. Agent UTC time: 2016-02-19 15:01:00, server UTC time: 2016-02-19 15:13:13


ERROR SolarWinds.AgentManagement.ServiceCore.AgentManagementServiceApp - Agent 1 (hostname/ip) has computer clock shifted by 01:12:13 from server time. Agent UTC time: 2016-02-19 15:01:00, server UTC time: 2016-02-19 16:13:13

Environment

  • Agent version 1.4 or earlier

Cause 

The polled computer's clock is not in sync with the Orion server's clock. The polling data contains the target computer's time data and will not display until the that time has occurred on the server.

Resolution

Ensure that the target computer and the server's clocks show the same time.

 

 

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