Submit a ticketCall us

WebinarFREE IT Monitoring Webcast

Don’t miss out on our webcast, Essential IT Monitoring with SolarWinds ipMonitor, where we will show you how to keep an eye on your IT environment from one centralized, affordable, and lightweight monitoring tool: SolarWinds® ipMonitor®.

Register now.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Custom chart is not working on a report

Custom chart is not working on a report

Created by Herwin Orenday, last modified by Rodim Suarez_ret on Mar 07, 2017

Views: 297 Votes: 0 Revisions: 4

Updated March 7, 2017

Overview

No data on the custom chart window.

Environment

All NPM versions

Cause 

The report file is corrupted.

Resolution

  1. Access Manage Report > Select and delete the report.
  2. Recreate the report based on the built-in report.

 

Last modified

Tags

Classifications

Public