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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Connection to the Solarwinds BusinessLayer Service did not succeed

Connection to the Solarwinds BusinessLayer Service did not succeed

Updated August 16, 2016

Overview

The following error occurs:

Website configuration failed:

Connection to the Solarwinds BusinessLayer Service did not succeed. Last error: There was no endpoint listening at net.tcp://cle-swmgt01:17777/orion/core/businesslayer that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details.

Environment

  • All NPM versions
  • All Core version
  • Additional Polling Engine / Webserver

Cause 

During the Configuration Wizard made a call to the Primary Polling Engine Business Layer while the Module Engine on the Primary Poller was in a Stopped State

 

Cause 2

the Additional Polling and the main servers times are not in sync

Resolution

  1. Restart the Orion Module Engine on the Primary Poller:
    a. Log into the Solarwinds Server.
    b. Open Orion Service Manager.
    c. Click Start Everything.
  2. Confirm that the service is running in services.msc. Sometimes it can be stopped in this window while appearing to be active in Orion Service Manager
  3. If the service is started them verify the times on both servers match. 

 

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