Submit a ticketCall us

WebinarDatabase Roundtable – Expert Database Professionals Feel Your Pain

In this video broadcast, Head Geek™ Tom LaRock is joined by Karen Lopez, Tim Chapman, and David Klee. They’ve known each other for many years, so this discussion was like four friends getting together to talk data and databases. They discussed diagnostic data collection, common performance root causes, reactive tuning versus proactive, and more. Join us for an engaging discussion on these topics! Plus, Tom LaRock will be available to answer your questions live.

Register now.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Cisco Nexus hardware health monitoring is undefined

Cisco Nexus hardware health monitoring is undefined

Created by Malik Haider, last modified by MindTouch on Jun 23, 2016

Views: 3,556 Votes: 0 Revisions: 7

Overview

The Cisco Nexus hardware health monitoring is marked as undefined.

Environment

NPM 11.0 and later

Cause 

Unsupported default Cisco hardware health OIDs not present in the device or is not responding with the correct values.

Resolution

  1. Upgrade NPM to the latest version (11.5.3 or above). 
  2. If the issue still exists, change the Hardware Health Polling MIB:
    a. Go to Node Details page > Click Edit Node >  scroll down to Hardware Health Polling > Preferred Cisco MIB . Select one and click Submit . 
    b. Go to the Node Details page > click Poll Now & Rediscover.
    c. Wait for 10 to 15 minutes.
  3. If the issue still exists, repeat step 2 but select the second type of MIB. 
    Change the HH MIB as above to Cisco-ENVMON-MIB. 

 

Last modified

Tags

Classifications

Public