Submit a ticketCall us

Training ClassThe Orion® Platform Instructor-led Classes

Provided by SolarWinds® Academy, these trainings will introduce users to the Orion Platform and its features, management, and navigation. These courses are suitable for users looking to discover new tips, tricks, and ways to adapt their Orion products to better suit their monitoring needs:
Deploying the Orion Platform
Configuring Orion views, maps, and accounts
Configuring Orion alerts and reports

Reserve your seat.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Cannot receive data from SolarWinds Administration Service

Cannot receive data from SolarWinds Administration Service

Updated February 14th, 2019

Overview

APE installation does not push through and the following error appears:

Cannot receive data from SolarWinds Administration Service

Environment

Additional Polling Engine for the Orion Platform

Cause 

There is an issue with time synchronization.

Resolution

  1. Check the time settings on the APE machine and the Orion server.
  2. Correct the time so both machines show the same time.
  3. If the SolarWinds Administration service on the main poller has hung, restart the SolarWinds Administration service from the Orion Service Manager. If the service has hung, you will see that the SWAKeepAlive column in the OrionServers table of the Orion database is not up-to-date. This can be checked using Database Manager or SQL Server Management Studio.

clipboard_e90d19453e871de1bcda8aaacae0d3a42.png

 

Last modified

Tags

Classifications

Public