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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Availability report discrepancy

Availability report discrepancy

Updated September 6, 2018

Overview

The Availability report in the Orion report writer returns a different value when compared to running it in the NPM Web Console.

Environment

  • All NPM versions
  • Availability reports created using Orion Report Writer

Cause 

The option 'Group historical data by days' on the General tab of the report is selected.

This option is designed to make reports run faster in the Web Console, but can sometimes cause adverse effects, as in the difference in values shown for your report.

Resolution

  1. Open the affected report in your Orion Report Writer.
  2. Deselect the box for 'Group historical data by days' on the General tab. 
  3. Make sure to click File > Save in order to update the report.

 

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