Submit a ticketCall us

whitepaperYour VM Perplexities Called, and They Need You to Read This.

Virtualization can give you enormous flexibility with future workloads and can be a key enabler for other areas, like cloud computing and disaster recovery. So, how can you get a handle on the performance challenges in your virtual environment and manage deployments without erasing the potential upside? Learn the four key areas you need to be focusing on to help deliver a healthy and well-performing data center.

Get your free white paper.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > All Groups resource does not link to nodes

All Groups resource does not link to nodes

Created by Michael Perez, last modified by MindTouch on Jun 23, 2016

Views: 1,745 Votes: 1 Revisions: 6

Overview

When the 'All Groups' resource is expanded to display nodes, there are no links to the node details page for each device.  An error message may not be found in the Web Console when the resource is loading.  

Environment

NPM 11.5 and later

Cause 

This problem can occur when the ContainerMemberSnapshots table fails to update properly.  

Resolution

Note:  This table stores temporary data that will repopulate shortly after the steps above are completed.  While these steps do not require you backup the Orion database, it is a best practice to have a current backup.  

  1. Run the following query against the Orion database:  truncate table ContainerMemberSnapshots
  2. Restart all services from the Orion Service Manager on the primary Orion server, as well as any additional web servers.  
Last modified

Tags

Classifications

Public