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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Alerts via text messages for AT&T users

Alerts via text messages for AT&T users

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Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 1,521 Votes: 0 Revisions: 12

Symptom

Alerts configured to be sent via text message to an iPhone 4s with AT&T received all alerts as separate threads.

Cause

If alerts are configured to send alerts to XXXXXXXXXX@txt.att.net, using @txt.att.net, alerts are sent using multiple different numbers, resulting in multiple text threads.

Resolution

Change the destination AT&T address from XXXXXXXXXX@txt.att.net to XXXXXXXXXX@mms.att.net. Alert messages will be grouped into a single text message thread.

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