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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Alerts does not trigger and not receiving email

Alerts does not trigger and not receiving email

Created by Leif Amland, last modified by MindTouch on Jun 23, 2016

Views: 981 Votes: 0 Revisions: 4

Updated

Overview

When you notice the alerts are not firing, often times you have to replace some of the services if they have become corrupted.

Environment

NPM 11.5.x

Cause 

The Collector Service, Information Service, Job Engine, and Job Engine v2 are corrupted and need to be replaced.

Resolution

Replace the Collector Service, Information Service, Job Engine, and Job Engine v2.

For more information please see this article, Reinstall and Rebuild Orion Core Collector Services.

 

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