Submit a ticketCall us

Training ClassSign up for Network Performance Monitor (NPM) and Scalability instructor-led classes

Attend our instructor-led classes, provided by SolarWinds® Academy, to discuss the more advanced monitoring mechanisms available in NPM as well as how to tune your equipment to optimize its polling capabilities. NPM classes offered:
NPM Custom Monitoring and Polling
Orion Platform Scalability

Reserve your seat.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Alerts are not resetting in NPM 12 When Original Admin Is Removed

Alerts are not resetting in NPM 12 When Original Admin Is Removed

 

Overview

Some alerts do not reset in NPM 12.0

Environment

NPM 12.0

Cause 

This is caused by a NULL value in AlertConfigurations.CreatedBy column. This occurs when a account that created the alert is deleted.

Resolution

Run the following SQL statement:

UPDATE AlertConfigurations
set CreatedBy='Admin'

 

 

 

Last modified

Tags

Classifications

Public