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Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Alert emails to distribution list not received

Alert emails to distribution list not received

Created by Chris Foley, last modified by Chris Foley on Aug 01, 2016

Views: 1,962 Votes: 2 Revisions: 6

Overview

Alert emails from Orion are received when sent to individual email recipients, however, nothing is received when the email is sent to a distribution list.

Environment

  • All Orion Modules
  • Alert emails

Cause 

Normally, the cause is due to a misconfigured distribution list or the email being blocked.  To test this, perform the following:

  1. Go to Settings > Manage Alerts.
  2. Select the Alert with the Email Action configured to send to a distribution list.
  3. Click Edit Alert.
  4. Proceed to the Trigger Actions tab.
  5. Next to the Email Action, click Simulate.
  6. Select any item and click Execute.

Resolution

If the test is successful, the SMTP Server has accepted the email.  As such, the issue will need to be investigate by the SMTP Server administrator to find out what is happening with the email.  Some suggestions are in the Alert triggers but email is not sent article.

If the test is a failure, take appropriate action based on the error returned.

 

 

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