Submit a ticketCall us

AnnouncementsChange Is Inevitable

Get valuable help when it comes to tracking and monitoring changes. SolarWinds® Server Configuration Monitor (SCM) is designed to help you: detect, track, and receive alerts when changes occur, correlate system performance against configuration changes, compare server and application configuration against custom baselines, and verify application and system changes.

Learn more.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Alert does not trigger for a particular node

Alert does not trigger for a particular node

Updated June 19, 2017

Overview

This article describes an issue where an alert does not trigger on a particular node after installing NPM 12. The same alert works fine for other nodes.

Environment

NPM 12

Cause 

This issue occurs when the dual and primary NIC polled IP addresses are set as DHCP in Orion.

Resolution

Edit the node and disable the DHCP enabled option in Orion.

 

Last modified

Tags

Classifications

Public