Submit a ticketCall us

Training ClassSign up for Network Performance Monitor (NPM) and Scalability instructor-led classes

Attend our instructor-led classes, provided by SolarWinds® Academy, to discuss the more advanced monitoring mechanisms available in NPM as well as how to tune your equipment to optimize its polling capabilities. NPM classes offered:
NPM Custom Monitoring and Polling
Orion Platform Scalability

Reserve your seat.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > After installing the agent, the Choose Resources screen does not respond

After installing the agent, the Choose Resources screen does not respond

Created by Brian Stern, last modified by MindTouch on Jun 23, 2016

Views: 1,198 Votes: 0 Revisions: 5

Updated June 16, 2016

Overview

After installing the agent, the Choose Resources screen does not respond.

Environment

  • All NPM versions
  • All SAM versions
  • Agent installation

Cause 

The agent being used to monitor the node did not install correctly. 

Resolution

Reinstall the agent. 

 

 

Last modified

Tags

Classifications

Public