Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register for your free eCourse.

Home > Success Center > Network Performance Monitor (NPM) > NPM - Knowledgebase Articles > Advanced Alerts are not writing to the Remote Event Log after an upgrade to NPM v11.5

Advanced Alerts are not writing to the Remote Event Log after an upgrade to NPM v11.5

Table of contents
Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 1,098 Votes: 0 Revisions: 8

Issue:

Alerts with a log to remote event log action are not working after an upgrade to NPM v11.5.

Cause:

The Business Layer (or Orion Module Engine) is performing the remote connection and it should have permissions to read and write to the remote Windows Event Log.

Resolution:

Set the SolarWinds Orion Module Engine service ro run under a domain account which has admin permissions on the Orion and the remote server.

Applies to: NPM v11.5
Last modified

Tags

Classifications

Public