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Home > Success Center > Network Performance Monitor (NPM) > JobEngine.v2 SchedulerResults Filling Up

JobEngine.v2 SchedulerResults Filling Up

Created by Jousseff Jaranilla, last modified by MindTouch on Jun 23, 2016

Views: 104 Votes: 1 Revisions: 17

Overview

This article provides step by step guide in resolving issues related to JobEngine.v2 SchedulerResults filling up and growing in size exponentially.

Environment

 

  • All Orion Core Versions
  • All NPM Versions

 

Cause

Erroneous JobEngine.v2

Steps

1. Shutdown all Orion Services

  • Start > All Programs > SolarWinds Orion > Orion Service Manager
  • Search > Orion Service Manager

2. Navigate to C:\ProgramData\SolarWinds\JobEngine.v2

3. Rename SchedulerResults folder to SchedulerResults.old

4. Click on Start and then click on Run

5. Type %ProgramData% and press Enter

6. Open the following folders: SolarWinds > Installers

7. Right-click on JobEngine.V2.msi and click Uninstall

8. Once uninstallation is complete, right-click on JobEngine.V2.msi and click Install

9. Delete SchedulerResults.old

10. Re-start all Orion Services

 

 

Last modified
22:35, 22 Jun 2016

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Public