Submit a ticketCall us

Get a crash course on Network Monitoring delivered right to your inbox
This free 7-day email course provides a primer to the philosophy, theory, and fundamental concepts involved in IT monitoring. Lessons will explain not only how to perform various monitoring tasks, but why and when you should use them. Sign up now.

Home > Success Center > Network Performance Monitor (NPM) > Interfaces not displayed properly after a Cisco device upgrade

Interfaces not displayed properly after a Cisco device upgrade

Created by Con Finucane, last modified by MindTouch on Jun 23, 2016

Views: 21 Votes: 0 Revisions: 3

Overview

The interfaces are not displayed properly after upgrading a Cisco device.

Environment

All NPM versions

Cause 

This is a known bug with Cisco.

Resolution

  1. Do a SNMP walk of the affected device.
    a. Open C:\Program Files (x86)\SolarWinds\Orion and run SNMPWalk.exe
    b. Enter the IP address of the node and community string.
    c. Click Scan and save the resulting text file.
    Note: SNMP walk is included in NPM v10.3. If you have an older NPM version, download it here.
  2. Use the interface OID 1.3.6.1.2.1.2.2 to list all the interfaces.
  3. If the list does not match the actual configuration of the device, contact Cisco support.

 

Last modified
22:32, 22 Jun 2016

Tags

Classifications

Public