Submit a ticketCall us

WebinarUpcoming Webinar: Know What’s Changed – with NEW Server Configuration Monitor

Change management in IT is critical. But, even with a good change management process, changes are too often not correctly tracked, if at all. The configuration of your servers and applications is a key factor in their performance, availability, and security. Many incidents can be tracked back to an authorized (and sometimes unauthorized) configuration change, whether to a system file, configuration file, or Windows® Registry entry. Join SolarWinds VP of product management Brandon Shopp to discover how the new SolarWinds® Server Configuration Monitor is designed to help you.

Register now.

Home > Success Center > Network Performance Monitor (NPM) > Interface status displays as Unknown in NPM

Interface status displays as Unknown in NPM

Created by Interspire Import, last modified by MindTouch on Jun 23, 2016

Views: 2,743 Votes: 1 Revisions: 9

Overview

This article provides brief information on the Interface status displaying as Unknown in NPM.

Environment

NPM version 10.6 and earlier

Cause

The issue is caused when symbols or special characters, such as is used in the interface caption.

Resolution

The issue is fixed by upgrading to NPM 11.0. 

Removing the special characters used in the interface caption can be a tedious and time-consuming task.

 

 

 

 

Last modified

Tags

Classifications

Public