Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Network Performance Monitor (NPM) > Interface traffic is not showing in Orion

Interface traffic is not showing in Orion

Created by Jousseff Jaranilla, last modified by Steven Bansil_ret on May 03, 2017

Views: 1,408 Votes: 2 Revisions: 16

Overview

This article describes the issue where the Interface traffic is not showing in Orion and shows the following error log:

ERROR SolarWinds.SRM.Collector.ProcessingStages.PreProcessingStage`1 - Job result for N:123 is Failed, skipping additional processing stages..

 

Environment

All Orion Platform modules

 

Cause

This issue occurs due corrupt Collector Service, JobEngine, and JobEngineV2

Resolution

  1. Repair Collector Service. 
    1. Click Start and then run CMD. 
    2. Enter %ProgramData% and press Enter.
    3. Open SolarWinds Installers folder.
    4. Right-click CollectorInstaller.msi and click Repair.  
  2. Repair JobEngine by right-clicking JobEngine.msi, and then click Repair. 
  3. Repair JobEngineV2 by right-clicking JobEngine.v2.msi, and then click Repair.

 

 

Last modified

Tags

Classifications

Public