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Home > Success Center > Network Performance Monitor (NPM) > Interface Details page takes a while to load resources after migration

Interface Details page takes a while to load resources after migration

Created by Daniel Phillipps, last modified by MindTouch on Jun 23, 2016

Views: 11 Votes: 0 Revisions: 4

Overview

This article provides brief information and steps to resolve the issue when the Interface Details page takes a while to load resources for charts after a migration to a new server. 

Environment

NPM version 11.5.2

 

Cause 

The issue occurs when there are outdated resources that cannot load causing the charts to sit in a loading state and the Interface Details page unresponsive.

 

Resolution

  1. Go to Settings.
  2. Click Manage Views.
  3. Edit the Interface Details view.
  4. Take a screenshot of the current resources.
  5. Remove all the resources.
  6. Create a new view.
  7. Add each resource back in again, and then Preview to verify there are no issues.
  8. After adding each resource back, go to Settings > Manage Accounts.
  9. Edit the view used for Interface Details to the new view created.

 

 

 

 

Last modified
22:33, 22 Jun 2016

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Public