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Home > Success Center > Network Performance Monitor (NPM) > Installer could not retrieve Product Catalog

Installer could not retrieve Product Catalog

Updated January 11, 2017

Overview

Installer could not retrieve a working version of Product Catalog.

 

Environment

  • Network Performance Monitor (NPM)
  • Server & Application Monitor (SAM)
  • Network Configuration Manager (NCM)
  • Network Topology Mapper (NTM)
  • Firewall Security Manager (FSM)
  • IP Address Manager (IPAM)
  • VoIP & Network Quality Manager (VNQM)
  • Storage Resource Monitor (SRM)
  • Web Performance Monitor (WPM)
  • User Device Tracker (UDT)
  • Patch Manager
  • Engineer's ToolSet (ETS)

 

Cause 

Internet access might be restricted or installation file might be corrupted.

 

Resolution

  1. Provide internet access and re-run the installer
  1. Download the installer again
  2. If problems still occur, please enter a helpdesk ticket.  

 

 

 

Last modified
10:08, 12 Jan 2017

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Public