Submit a ticketCall us

Training Class Getting Started with SolarWinds Backup - February 28

This course offers customers an introduction to SolarWinds Backup, focusing on configuring the backup technology, taking backups, data restoration and data security. It is a great primer and will get you up to speed quickly on SolarWinds Backup.
Register for class.

Home > Success Center > Network Performance Monitor (NPM) > Information Service does not start

Information Service does not start

Created by David Clark, last modified by Rodim Suarez on Aug 02, 2016

Views: 767 Votes: 2 Revisions: 5

Overview

Information Service does not start at all even after uninstalling and reinstalling. The log also does not show anything when reinstalling the 4 core services.

Environment

NPM 11.5.X

Cause

Programs like DynaTrace and Black Carbon are blocking Information Service from starting and does not create logs.

Resolution

Uninstall the above programs/applications.

 

Last modified

Tags

Classifications

Public