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Home > Success Center > Network Performance Monitor (NPM) > Information Service does not start

Information Service does not start

Created by David Clark, last modified by Rodim Suarez on Aug 02, 2016

Views: 22 Votes: 2 Revisions: 5

Overview

Information Service does not start at all even after uninstalling and reinstalling. The log also does not show anything when reinstalling the 4 core services.

Environment

NPM 11.5.X

Cause

Programs like DynaTrace and Black Carbon are blocking Information Service from starting and does not create logs.

Resolution

Uninstall the above programs/applications.

 

Last modified
22:16, 1 Aug 2016

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