Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

 

 

 

Home > Success Center > Network Performance Monitor (NPM) > Incompatibilities with SolarWinds Applications and Microsoft EMET 5.2

Incompatibilities with SolarWinds Applications and Microsoft EMET 5.2

Created by Michael Almadova, last modified by Richard Casey on Sep 07, 2016

Views: 1,085 Votes: 0 Revisions: 6

Overview

This article describes the issue with the Incompatibilities of SolarWinds Applications and Microsoft EMET 5.2. Specifically, when the EMET Data Execution Prevention is enabled.

Environment

  • SolarWinds Toolset version 10.9.1
  • NPM version 10.7 (Orion core 2014.1.0)
  • Kiwi Syslog Server 9.4 till 9.5.1
  • Windows Server 2012 R2 Standard

Cause 

Cause of this issue is unknown at this time. 

Resolution

  1. Install Microsoft EMET.
  2. Go to the following link to download EMET 5.5:

https://www.microsoft.com/en-us/download

 

 

Last modified
04:22, 7 Sep 2016

Tags

Classifications

Public