Submit a ticketCall us

Looking to compare latest NPM features with previous versions of NPM?
The NPM new feature summary offers a comparison of new features and improvements offered with this release.

 

 

 

 

Home > Success Center > Network Performance Monitor (NPM) > IFrame error after upgrading to NPM 11.5

IFrame error after upgrading to NPM 11.5

Created by Martin.Zelenay, last modified by MindTouch on Jun 23, 2016

Views: 1,080 Votes: 1 Revisions: 3

Overview

The following error appears when clicking on an IFrame resource after upgrading to NPM 11.5:

Page cannot be displayed

Environment

  • NPM 11.5
  • All EOC versions

Resolution

Warning:

  • SolarWinds strongly recommends that you only edit the web.config file as instructed. Any additional modifications may result in system performance issues or may create an error state.
  • Save a copy of the original web.config file to your local drive as a backup file, in case you need to roll back later.

 

  1. Go to C:\\inetpub\Solarwinds on the Orion servers being polled by EOC
  2. Locate and open web.config using a text editor.
  3. Remove the following lines:
    <add name="X-Same-Domain" value="1" />
    <add name="X-Content-Type-Options" value="nosniff" />
    <add name="X-Frame-Options" value="SAMEORIGIN" />
    <add name="X-XSS-Protection" value="1; mode=block" />
  4. Save the file.

 

 

 

Last modified
22:29, 22 Jun 2016

Tags

Classifications

Public