Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Network Performance Monitor (NPM) > High CPU usage of business layer

High CPU usage of business layer

Updated March 13, 2017

Overview

There is a high CPU usage of business layer at certain time of the day.

For example, the CPU utilization is reported as higher every day at 23:00 hours.

Environment

  • All NPM versions
  • All NCM versions

Cause 

There are reports that are scheduled to run at the same time.

Resolution

  1. Reproduce the issue by manually running the reports.
  2. Disable some reports or reschedule them if possible.
 

 

Last modified

Tags

Classifications

Public