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Home > Success Center > Network Performance Monitor (NPM) > HTTP Error 503: The Server is unavailable

HTTP Error 503: The Server is unavailable

Updated March 11th, 2016

Overview

The following errors appear on the Orion Web Console:

Website configuration failed

Unable to restart Orion Application Pool. Please use IIS Manager to restart it manually

Web request for /Orion/Login.aspx failed - The remote server returned an error: (503) Server Unavailable

Environment

All Orion Core products

Cause

The error is caused when the configuration wizard is not able to start the application pool in IIS or after the server reboot. A sample error is shown below after running the configuration Wizard.

Resolution

  1. Start the Application Pool in IIS.
  2. Launch IIS manager. Click Start > Run > inetmgr.
  3. Expand the server.
  4. Select Application Pools.
  5. Right-click SolarWinds Orion Application Pool > Start.

 

If this doesn't resolve issue continue on with clearing the .net cache: Refer to: 
https://support.solarwinds.com/Succe...cache_manually

Last modified
16:25, 20 Jul 2017

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Public