Submit a ticketCall us

AnnouncementsWeb Help Desk Integrations eCourse

Looking to reduce response times? Sign up for our eCourse to learn how integrating Web Help Desk with Dameware Remote Support, Network Configuration Manager, Network Performance Monitor, and Server & Application Monitor can improve communication efficiencies.

Register here.

Home > Success Center > Network Performance Monitor (NPM) > HP Device Manager causing HTTP 500 internal server error

HP Device Manager causing HTTP 500 internal server error

Created by Daniel Polaske, last modified by MindTouch on Jun 23, 2016

Views: 1,554 Votes: 0 Revisions: 3

Overview

This article provides brief information and steps to resolve the following error when logging into the Orion Web Console:

HTTP 500 internal server errors

If you have installed HP Device Manager (HPDM) on the Orion Web Console, the error will continue to appear until HPDM pool is removed from IIS.

 

Environment

All Orion Core products using HP Device Manager 

 

Cause 

The issue is caused by conflicts between the HPDM application pool which is left as a residual component even after uninstalling HP Device Manager via Programs/Features.

 

Resolution

  1. From IIS, remove the HPDM application pool in the list of Application Pools.
  2. Rebuild the Orion Website.

 

 

 

Last modified

Tags

Classifications

Public